Znajdź nas! Dołącz do naszej grupy na nk! Polub nas! Dołącz do naszej grupy na fejsie! Obserwuj nas na instagramie!

Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Dodanie https do forum
#1
W końcu udało mi się dodać certyfikat SSL do forum, więc jest nieco bezpieczeniejsze.
Niestety w przeglądarce tymczasowo może być info, że coś nie jest bezpieczne. Wynika to z avkami i zdjęciami, które nie wszystkie są ładowanie via https.
W razie problemów piszcie.
[Obrazek: tmudUcH.png]
[Obrazek: a51aaTp.png]
Odpowiedz
#2
Dziś wszystkie zdjęcia (poza czatem) powinny być via https. Jeśli niektóre obrazki nie będą się wyświetlać u Was poprawnie, proszę o wyczyszczenie ciasteczek. Jeśli nadal jest problem, proszę o info zwrotne.
[Obrazek: tmudUcH.png]
[Obrazek: a51aaTp.png]
Odpowiedz
#3
Dziś kolejne zmiany w celu dostosowania forum do pełnej obsługi https:
1) wyłączenie synchronizacji avatarów przy logowaniu przez fb
2) domyślny avatar (jeśli ktoś nie ustawił własnego będzie na gravatarze)
3) animowane zdjęcia lub avatary nie będą obsługiwane
4) na czacie i w zakładce newsy może brakować avków/zdjęć (problem powinien się rozwiązać po dodaniu nowych pozycji na listę).

Jeśli coś nie działa, proszę o info.
[Obrazek: tmudUcH.png]
[Obrazek: a51aaTp.png]
Odpowiedz
#4
Wycofałem zmiany, max po 24h powinno być ok. Avki nadal nie będą pobierane z fb.
[Obrazek: tmudUcH.png]
[Obrazek: a51aaTp.png]
Odpowiedz
#5
Wrzuciłem nową wersję serwisu na obrazki. Jakby komuś się nie wyświetlały, proszę o nazwę przeglądarki i system operacyjny.
[Obrazek: tmudUcH.png]
[Obrazek: a51aaTp.png]
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości